Live Traffic Feed

lemmeinlemmein!!!!!!!!!

View previous topic View next topic Go down

lemmeinlemmein!!!!!!!!!

Post  pietbliksem on Tue Sep 27, 2011 3:53 pm

Hi Y'All!
For some reason I can't locate the release index-it just says "Problem loading page".I'm not sure if this is the right place to ask for help, but I don't know where else.Please help, Sad

pietbliksem

Number of posts : 4
Registration date : 2010-06-17

View user profile

Back to top Go down

Re: lemmeinlemmein!!!!!!!!!

Post  Admin on Tue Sep 27, 2011 4:14 pm

Try it again now. Sometimes it goes offline for a while without warning or reason.

Also, be sure you use the link from the navigation bar above, as the server on which the Index is stored changes from time to time. If you used a bookmark, it is probably out of date.

- Admin

Admin
Frater Digimob Teknikos

Number of posts : 72
Registration date : 2008-08-10

View user profile http://digimob.forumotion.net/

Back to top Go down

Re: lemmeinlemmein!!!!!!!!!

Post  pietbliksem on Tue Oct 04, 2011 3:16 pm

Hi
I just tried again, and no dice. This is what I get;
'The connection has timed out
The server at digimob.128pro.net is taking too long to respond.
The site could be temporarily unavailable or too busy. Try again in a few
moments.
If you are unable to load any pages, check your computer's network
connection.
If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.'
I checked all the other stuff, and it's all in place.I last downloaded a torrent from Digimob about 6 mths ago on the same system, and then had no problems. I get anywhere on the site except the release index. Any ideas?

pietbliksem

Number of posts : 4
Registration date : 2010-06-17

View user profile

Back to top Go down

Re: lemmeinlemmein!!!!!!!!!

Post  sendoshin on Tue Oct 04, 2011 6:54 pm

Like Admin *and* your browser said, try it again a little later. Your computer is just having trouble getting through all the other noise on your connection to the server. There are a number of possible reasons for this, including problems at one of the computers between yours and the server. There's really nothing else we can recommend...

_________________
Life is a pleasure, but even pleasures become painful after long enough exposure.
avatar
sendoshin

Age : 31
Location : Idaho
Number of posts : 239
Registration date : 2008-08-25

View user profile http://digimob.freewebhostx.com/

Back to top Go down

Re: lemmeinlemmein!!!!!!!!!

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum